Uptime is measured by independent performance monitoring company StatusCake.

Changes to our API our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

Resolved
Higher than usual latency

Started
26 May 2023 at 03:34
Status
Resolved after less than a minute

Impact

Operational
Affected
API
Geocoding API - reverse
Geocoding API - forward
  • Resolved

    We saw a higher amount of geocoding taking > 1000ms today in 3 one hour timeslots. Less than 3% of geocoding affected. We identified the affected server and took it offline. Inconclusive what exactly caused it, we suspect network hardware of the virtual machine and will replace the server.