OpenCage GmbH - Database upgrade – Incident details

Uptime is measured independently by performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

Database upgrade

Resolved
Operational
Started 3 months agoLasted 10 minutes

Affected

Website

Operational from 9:52 PM to 10:02 PM

Updates
  • Resolved
    Resolved

    User database upgrade was a success (postgresql 14->16)

  • Identified
    Identified

    To avoid writing to the database during the upgrade we put the website into maintainance mode. API/Geocoding/Geosearch are unaffected.