OpenCage GmbH - New account signups produce errors – Incident details

Uptime is measured independently by performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

New account signups produce errors

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

Website

Operational from 12:45 AM to 1:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Resolved but we're testing a couple of signup scenarios.

  • Identified
    Identified

    Earlier user database change ran out of RAM without error message. We're in the process of running the steps in smaller chunks now.

  • Investigating
    Investigating
    We are currently investigating this incident.