Uptime is measured by independent performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

Resolved
Missing road info

Started
9 November 2023 at 05:09
Status
Resolved after about 18 hours

Impact

Operational
Affected
API
Geocoding API - reverse
Geocoding API - forward
  • Resolved
    Resolved

    All remaining clusters are now up-to-date again.

  • Monitoring
    Monitoring

    The missing roadinfo data was backfilled on one cluster and all affected customer's API requests are redirected to that cluster. We're continuing to backfill data on the remaining clusters.

  • Identified
    Identified

    We started backfilling the missing data. Currently at 30% (the world has lots of road)

  • Investigating
    Investigating

    We are currently investigating why road info (width, lanes) and speed info are not returned for those users who set &roadinfo=1 in their requests