OpenCage GmbH - Drop in incoming traffic, timeouts – Incident details

Uptime is measured independently by performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

Drop in incoming traffic, timeouts

Resolved
Degraded performance
Started about 21 hours agoLasted less than a minute

Affected

API

Operational from 9:00 AM to 9:00 AM

Geocoding API - reverse

Operational from 9:00 AM to 9:00 AM

Geosearch

Operational from 9:00 AM to 9:00 AM

Geocoding API - forward

Operational from 9:00 AM to 9:00 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    We saw a drop in incoming traffic of 70% for a 30min period between 8:15 to 8:45 UTC. Our hosting provider had a router outage. Traffic was rerouted to another data center but the automatic DNS switch-over didn't kick in to reroute all traffic.