OpenCage GmbH - Email outage โ€“ Incident details

Uptime is measured independently by performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

Email outage

Resolved
Major outage
Started about 1 hour agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This incident has been resolved, we are now able to receive emails again ๐ŸŽ‰

  • Identified
    Identified

    We are currently having issues with our email provider and are unable to receive emails.