OpenCage GmbH - SSL error on homepage – Incident details

Uptime is measured independently by performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

SSL error on homepage

Resolved
Operational
Started 2 months agoLasted 36 minutes

Affected

Website

Operational from 12:31 PM to 1:08 PM

Updates
  • Resolved
    Resolved

    We can no longer reproduce the issue.

  • Monitoring
    Monitoring

    We checked multiple browsers, multiple computers and ran validation suites on the SSL certificate chains (sslabs) but all looks good. We assume it's temporary issue with our hosting providers' routing endpoint.

  • Investigating
    Investigating

    Error in Firefox "There is conflicting information between the SSL connection, its certificate and/or the included HTTP requests." on https://opencagedata.com, API not affected. We are currently investigating this incident.