OpenCage GmbH - Elevated error rates – Incident details

Uptime is measured independently by performance monitoring company StatusCake.

Changes to our API are published in our CHANGE LOG on GitHub.

Follow us on Mastodon, and please visit our blog for our annual uptime reports.

Elevated error rates

Resolved
Operational
Started 11 months agoLasted about 16 hours

Affected

API

Operational from 10:10 PM to 2:09 PM

Geocoding API - reverse

Operational from 10:10 PM to 2:09 PM

Geosearch

Operational from 10:10 PM to 2:09 PM

Geocoding API - forward

Operational from 10:10 PM to 2:09 PM

Updates
  • Resolved
    Resolved

    It's isolated to the Nuremberg, Germany, data center. We're directing all traffic to other data centers now.

  • Monitoring
    Monitoring

    We're seeing elevated error rates of HTTP 504 with 0.15% of responses. There's been a network backbone maintenance this night and some connections between our clusters seem unstable. While HTTP 504 indicates a server disconnect none of the individual servers is offline. We're continue to monitor the situation.