Uptime as measured by independent performance monitoring company StatusCake.

Please visit our CHANGE LOG for announcements of any technical changes to the API.

Resolved
Bad data for 3-4% of geocoding queries

Started
22 November 2022 at 11:00
Status
Resolved after less than a minute

Impact

Operational
Affected
Geocoding API - forward
Geocoding API - reverse
  • Resolved
    22 November 2022 at 11:00

    System mis-configuration lead to 3-4% of queries being partially empty for 18 hours. Details.