Uptime as measured by independent performance monitoring company StatusCake.

Please visit our CHANGE LOG for announcements of any technical changes to the API.

Resolved
Homepage and accounts not available

Started
24 August 2022 at 12:03
Status
Resolved after 14 minutes

Impact

Partial outage
Affected
Website
  • Resolved
    24 August 2022 at 12:17

    We added a work-around, website is back up again.

  • Monitoring
    24 August 2022 at 12:03

    Our hosting provider for our website has upstream DNS issues https://status.heroku.com/incidents/2453 The OpenCage API is NOT affected. Sorry for the inconvenience caused.